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CAD Portion of the Program

Linetype Manager

The biggest change in CimCAD is the new linetype manager. The initial dialog looks similar.
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( Line Type Manager -
Map: [Solid colored lines with black text & dimensions on white = I
Default line width when printing (applied to all zero-width lines): 1 pt.
Rotal Other Pointages System [
Custom | Ruled Lines ‘ Dieboards, General | Dieboards, Machined | Dieboards, Non-Machined | Counters | Stripping Boards | Blankers I Rubber | pl l
# Description * | Color Dash Style | Width Dash Size |Dash Gap |DotSize |DotGap [Flags =+
110 |Knife | M Flags |
111  Stripping Rules Vv | Color Solid ~|l 0 % Flags
112  Stripping Rule Hooks r Color 1 Solid ? 0 ; Flags
113  Stopper rules I- Color T Solid ? 0 ; ?gs i
114  Side bevel knife l_ Color i Solid T 0 _-:—- ?gs
115 | Balance Rules I_ Color [l Solid T 0 ; Flags
116 | Carrier Rules [ coor | solia Z 0o 4 Flags |-
117 | Bundle Breaker Rule [ coor Mlisoia =fo = TFiags|
120  Crease |7 Color [l Solid T 0 ; Flags
121 | Reverse crease I_ Color [l Solid T 0 ; Flags
122 Creasing matrix (strips) r- v Color i Solid z 0 ; E
123 | Emboss / Deboss lines r Color [l Solid ~| 0 ; ?gs—
124  Secondary height crease I_ Color [ Solid ? 0 ; Flags
125 | Surface Mount Reverse Score I_ Color 1 Solid ? 0 ; ?qs Y

Save As

Reset Map

il

Delete Map

Add Line

Remove Line

However, for example you can now access the flags for the linetypes right from this dialog.

Line Type Manager
Map: [Solid colored lines with black text & dimensions on white v ]
Default line width when printing (applied to all zero-width lines): 1 pt.
[ Rotary l Other I Pointages |
Custom | Ruled Lines [Ey Edit flags for 'Knife' (linetype 110) S PR —
# Description }
#1 [V]fulllist #9 #17 |/|ruled #25 | |laserroute
#2 V] quicklist #10 #18 |/|designrule #26
111 | Stripping Rules
| pping 4| #3 [/Imachined #11 [ /| knife #19 [ |striprule #27 |
112 | Stripping Rule Hoo e
pping 4| #4 [ Jetch #12 | crease #20 (V] quoteruled #28
113 | Stopper rules =
pp #5 [/|sized #13 | |perf #21 (V] quotemachined #29
114  Side bevel knife
4| #6 [ #14 [ | cutscore #22 | |counters #30
115  Balance Rules
! 4| #7 | #15[ |cutcrease #23 [ |genericmachine #31
116  Carrier Rules
1| #8 | #16 [ |rubber #24 [ |nicks #32 |
117  Bundle Breaker Rul
120 | Crease [ oK ] ’ il
121  Reverse crease
122 Creasing matrix (strips) Color Solid [ I [ [ Flags
123  Emboss / Deboss lines I Color J Solid Flags
124  Secondary height crease I Color J Solid Flags
125  Surface Mount Reverse Scare I Color | Solid Flans Il ™

Reset Map

Delete Map

Remove Line

More importantly, if you go to Add Line, you can add a linetype to that section of the linetypes.




Line Type Manager

Map: (Solid colored lines with black text & dimensions on white V] 0K
Default line width when printing (applied to all zero-width lines): 1 pt.
Rotary Other | __ Pointages | System
[ Custom | RuledLines | Dieboards, General I Dieboards, Machined I Dieboards, Non-Machined | Counters | Strlpplng Boards l Blankers I Rubber I Samples
Description . L DotGap [Flags 4
Addanewline Ubcosss SUNNNS SN =5) 3
Flags
Stripping Rules Categoy: [Ruled Lines J Flags -
E Delete Map
112 | Stripping Rule Hooks Number: Flags
113 Stopper rules Description: ) Flags || |
114 | Side bevel knife = Flags ey T
Flags: 7] fulllist [ quickiist ! Remove Line
115 Balance Rules Flags
s Advanced: 0 3 |
116  Carrier Rules Flags | —
117  Bundle Breaker Rule [ oK I l Sance) ‘ Flags
120 Crease - Flags
v - — ol v v
121  Reverse crease I_w Color __I Solid j 0 j Flags
122  Creasing matrix (strips) l— Color J Solid j 0 ﬂ Flags
123 Emboss / Deboss lines [~ color [soia ~-|o 5 Flags
124  Secondary height crease I— Color _J Solid j 0 ﬂ Flags
125 | Surface Mount Reverse Score l_' Color | Solid vl 0 ;l Flaas || ™

Each range of linetypes now has a user section at the end, so that users can now add linetypes to each
category without worrying about causing conflicts between the linetypes we typically add.

Database & Forms

Improved ‘find data source' interface - When the user does a search in data sources, make it look for
partial matches, etc., rather than insisting on a complete match to the internal name

Added auto-wrap text option to Forms interface
Improve SQL Server to include database selection within the setup interface (previously you had to
ensure that the database connection defaulted to using the database you wished for Cimex, now you can

explicitly specify which one to use)

Database - search in database remembers your last search criteria even when that criteria included non-
local characters

Improved handling of custom database macros and how they interact with the new SQL server support
Data source manager interface improved

Speed Enhancements

Continuing again on the trend of the last several versions, we added some more engine improvements to
speed up some common actions and to streamline various tasks, improving the general speed and
responsiveness of the software.

Improved memory management & reporting facilities so that CimPACK uses the least memory necessary
(which improves speed)




Open Preview

Many enhancements were made to Open Preview such as the ability to sort your files by various criteria,
faster viewing of your files (if you revisit the same folders repeatedly), and added date-time to labels
(consistent with old preview), and more...

Keeping cached preview files — This new feature keeps track of whether a preview cache is accurate or
not, in addition to the cache itself. This way it doesn't get deleted between visits (and consequently is
only update as needed), so makes a big speed difference depending on the size of the folder.

Next Job

A new File > Next Job option was added which utilizes an automatic numbering system to get and use the
next job number that is available. Various configurations allow you to tailor the method used to generate
the job number / filename.
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Canfigure Next Job

(@) Basic
Prefix
Date
@) Year
(") Year + Month
(7) None
Separator _

Digits in number 4

Suffix

() Advanced:
%y4_%A

Example name | 2015_0001

After creating the next job name
@) Create a new document with that name
() Just show me the name

0K J I Cancel

Miscellaneous

The File Menu now has separate Open and Import commands, and your preference is mapped to Ctrl+O
and Ctrl+1 respectively, and the alternates are mapped to Ctrl+Alt+O and Ctrl+Alt+1 so both methods are
now available with hotkeys.




Sections Dialog - allows multiple selections for all actions
Added a history to Tools > Fill, so remembers prior actions

Implemented an auto-size text option which automatically sizes a text's font so that it fits within a given
rectangle

Added indicator on title-bar to show if your design needs to be saved (has been modified)
Info menu - various improvements were made to the handling of tooltips and the information displayed

Preferences - automatically saves a backup copy of your main configuration file Config.ini if you make
changes (first time each day)

When viewing by Pointage, fill colors are now also based on pointage so more consistent
Undo now tracks the past 20 actions (used to be limited to 8), so much more powerful
UNC - fixed issue with very large arcs and bridging

Export DXF/DWG - more options as to how to map the exported lines

Additional hotlighting added to main menu & control over all hotlighting added to Advanced View
options

Added configuration option to allow *.* as your default file filter for open / import
Improved DDES3 export of annotation text and dimension entities

Improved handling of locked files when you have a network problem, or where you left a file opened &
locked and let your PC fall asleep

Cimex Plot Spooler — Various DXF based spooler prototypes / outputs were added such as for the
Kongsberg (with its own tweak macro & map folder), a Generic DXF option, and the DXF-AAMA
(Aeronaut).

Info - Right click now copies the information directly to the clipboard (whatever text would have been
created by left click)




DOS / Windows 95 / Windows ME / Windows 98 / and
Windows 2000

Versions 16.x / 14.x do NOT support Windows 2000, so require Windows XP at a minimum.

When it comes to DOS, it is now well over 10 years since we went to a Windows platform. Apart from
the fact that we basically can’t remember how to run the DOS version of CimCAD / CimPACK, almost
none of the hardware in our office will even run the DOS version anymore. As such, we have no choice
but to stop support for the DOS version, we are no longer capable of offering any effective support for it.
We would encourage anyone still running DOS to take the plunge and upgrade their hardware and
software. The activators for 16 are also incompatible with DOS, just another example of new hardware
basically being Windows only.

Thanks

Windows XP

Versions 16.0 basically still runs OK under Windows XP, granted some things are outside of our control.
However, as you can imagine it has become increasing difficult to even maintain this level of
functionality. Start making plans, as seems this will be the last version of CImPACK that runs on XP.

Notice to CimCAD / CImPACK Customers Upgrading from a
version earlier than Version 11.0 (such as. 10.4)

Changes made to the Version 11.0 release shipped in July 2004 mean that if you have written any custom
software, changes may be required. If that is the case and you need us to train you on the differences with
11.0 please contact us for a quote on that.

If you are upgrading from any 11.x version to 16.x there are no changes required, but if upgrading from
Windows 10.4 to 15.x for example, then this applies to you.

If you paid us to write custom software for you, it may need some work done on it to function correctly in
the new version.

Standard Laser Drivers and Router Maps supplied by Cimex will be converted free of charge, however
means that we need a copy of your complete Local folder (including all sub-folders etc.) to convert,
before we can ship your upgrade.

If you have any question on this, please contact us.

Thanks




CimCAD Version 16.0 Windows Edition Upgrade Pricing

From Current| Version| Any Any Any Any Any
Windows V15.1| 15.0 V14 V13 V12 V11 V10
Version

first user $500 | $550 | $600 | $700 | $800 | $900 | $1000
additional | $75 per | $75per| $100 | $100 | $100 | $100 | $125
users per per per per per
From Any

DOS Version

Versions

first user $1500

additional | $150 per

users

To order the Windows upgrade, please fill out the attached order sheet and either mail or fax it to us.

*** \ersion 16 only runs on a new type of USB key we have switched to, so anyone
upgrading to 16 from any version of 11 or earlier needs new activators. Even if you
currently have USB keys, we are now using a newer version of those USB keys, they
look similar but are about %2 inch shorter than the original ones. Parallel keys have
been phased out, as have activators that run DOS, these new keys will run Windows
only. The older USB keys no longer used are the HASP4 keys, the newer ones for 12.1
onwards are the HASP SRM keys. If unsure you can go to Help > About CIimPACK,
and next to the “Activator :” entry it says which type of USB key you are currently

using.***

*** \We can ship new replacement activators providing a purchase order is issued. The
purchase order will cover the additional seats of software should the old activators not
be returned within 30 days from the update. (Subject to credit approval) ***

*** The activator registration forms must be filled in by the end user and faxed back
before we can ship any software. The activator registration form provides the
necessary information needed for us to program the activators with your license
information. ***




Cimex Corporation
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CimCAD Version 16.0 Windows Edition Update Form

Company Name

Contact Person

Address

City / State / Zip

Phone Number

Fax Number

Email Address

Current version of CimCAD

Number of users

PO Number being used
(terms are net 30)

We wish to purchase the following:
CimCAD Version 16.0 Update $

Replacement USB activators @ $70 each  $

Please check off the shipping method that you would prefer.
UPS Ground

UPS Blue 2 Day
UPS Orange 3 Day
UPS Red Next Day

Authorized Signature Date

Printed Name Title




